请问sdk的历史版本在哪里可以找到
181*****215 发布于2019-08 浏览:1597 回复:11
0
收藏

请问sdk的历史版本在哪里可以找到

收藏
点赞
0
个赞
共11条回复 最后由用户已被禁言回复于2022-04
#12用户已被禁言回复于2019-08
#11 181*****215回复
首先,现在不需要你们的技术怎么对接旧版本,百度语音的SDK我们很久前已经对接完了,现在只是需要当时版本的so库文件,最好是armeabi、armeabi-v7a、arm64-v8a都能提供。因为上架google play要求需要支持64位的so库文件。 我们需要Android的SDK,当时对接百度语音的版本是com.baidu.tts_2.3.0.jar和VoiceRecognition-2.1.20.jar,提供一下这两个jar包对应的so库文件就可以了
展开

好的,请在官方QQ群:910926227 和管理员联系。

0
#11181*****215回复于2019-08
#10 181*****215回复
首先,现在不需要你们的技术怎么对接旧版本,百度语音的SDK我们很久前已经对接完了,现在只是需要当时版本的so库文件,最好是armeabi、armeabi-v7a、arm64-v8a都能提供。因为上架google play要求需要支持64位的so库文件。 我们当时对接百度语音的版本是com.baidu.tts_2.3.0.jar和VoiceRecognition-2.1.20.jar,提供一下这两个jar包对应的so库文件就可以了
展开

首先,现在不需要你们的技术怎么对接旧版本,百度语音的SDK我们很久前已经对接完了,现在只是需要当时版本的so库文件,最好是armeabi、armeabi-v7a、arm64-v8a都能提供。因为上架google play要求需要支持64位的so库文件。

我们需要Android的SDK,当时对接百度语音的版本是com.baidu.tts_2.3.0.jar和VoiceRecognition-2.1.20.jar,提供一下这两个jar包对应的so库文件就可以了

0
#10181*****215回复于2019-08
#9 用户已被禁言回复
您好,和工程师确认过了。首先旧版本我们不提供技术支持,其次你需要明确对接什么版本。
展开

首先,现在不需要你们的技术怎么对接旧版本,百度语音的SDK我们很久前已经对接完了,现在只是需要当时版本的so库文件,最好是armeabi、armeabi-v7a、arm64-v8a都能提供。因为上架google play要求需要支持64位的so库文件。

我们当时对接百度语音的版本是com.baidu.tts_2.3.0.jar和VoiceRecognition-2.1.20.jar,提供一下这两个jar包对应的so库文件就可以了

0
#9用户已被禁言回复于2019-08
#5 181*****215回复
好的,麻烦了,等你的消息

您好,和工程师确认过了。首先旧版本我们不提供技术支持,其次你需要明确对接什么版本。

0
#8何必固執回复于2019-08

为什么要用老版本呢

0
#7何必固執回复于2019-08

为啥要用老版本呢

0
#6用户已被禁言回复于2019-08
#5 181*****215回复
好的,麻烦了,等你的消息

什么语言的呢?如果是Java 。maven中央库会保存之前的历史版本的。

1
#5181*****215回复于2019-08
#4 用户已被禁言回复
这个我来帮你确认一下,下周回复。

好的,麻烦了,等你的消息

0
#4用户已被禁言回复于2019-08
#3 181*****215回复
我们现在需要当时对接版本的64位的so库,新版本的sdk改动太大了。如果要对接最新版本的,就等于重新开发百度语音
展开

这个我来帮你确认一下,下周回复。

0
#3181*****215回复于2019-08

我们现在需要当时对接版本的64位的so库,新版本的sdk改动太大了。如果要对接最新版本的,就等于重新开发百度语音

0
#2用户已被禁言回复于2019-08

历史版本暂不提供,请问你目前有什么需求或问题需要历史版本?

0
TOP
切换版块