离线语音合成SDK无法使用JDK1.6集成编译到apk中,请问有没有老的SDK可以提供吗?
187*****842 发布于2016-01 浏览:1064 回复:1
0
收藏

各位大侠,我使用jdk1.6集成编译离线语音合成SDK报错,是不是jar包只能用jdk1.7编译呀??有没有兼容1.6的SDK可以提供?

trouble processing:
bad class file magic (cafebabe) or version (0033.0000)
...while parsing com/baidu/tts/o/f.class
...while processing com/baidu/tts/o/f.class

收藏
点赞
0
个赞
共1条回复 最后由用户已被禁言回复于2022-04
#2水寒319回复于2016-01

语音合成SDK,是支持1.6及1.7jdk的编译的。请你检查jdk1.6编译环境是否有问题。

0
TOP
切换版块