只支持python3.5.x吗?
李臣00 发布于2018-11-08 15:10 浏览:208 回复:5
0
收藏
最后编辑于2018-11-26

我的环境是 macos 10.12.2  python3.6.4

pip3 install paddlepaddle

 

收藏
点赞
0
个赞
共5条回复 最后由超级小白和小明回复于2018-11-26 09:39
#6超级小白和小明回复于2018-11-26 09:39:43

python3.5.x 以下兼容

0
#5天子骄子fly回复于2018-11-20 16:33:28

目前只支持python2.7和python3.5

0
#4lucywsq回复于2018-11-20 11:57:33

您好,目前最新版本是支持3.5,您可以使用docker安装~

0
#3徒尔为回复于2018-11-12 16:20:40

请不要使用MacOS中自带python,对于Python2,建议您使用Homebrew或Python.org提供的python2.7.15;对于Python3,请使用Python.org提供的python3.5.x。

推荐3.5.5

0
#2liguanghui2588回复于2018-11-08 21:38:00

不会吧,新版本应该支持

0
TOP
切换版块