测试语音识别demo时报错cmake版本问题
chieffox 发布于2019-05-17 17:08 浏览:108 回复:1
0
收藏

系统:centos 6

测试asrDemo2无报错,但测试asrDemo-srt时,报错:

begin to build glog
CMake Error at CMakeLists.txt:1 (cmake_minimum_required):
CMake 3.0 or higher is required. You are running version 2.8.12.2


-- Configuring incomplete, errors occurred!
begin to build
CMake Error: The source directory "/www/wwwroot/demo/asr/sample/asrDemo-srt/scripts" does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.

 

检查了cmake版本是3.6.1

cmake3 version 3.6.1

CMake suite maintained and supported by Kitware (kitware.com/cmake).

求教大神,怎么解决?

收藏
点赞
0
个赞
共1条回复 最后由chrisberg923回复于2019-05-20 12:56
#2chrisberg923回复于2019-05-20 12:56:45

你这个报错不是百度语音的报错啊

0
TOP
切换版块