在android 9,api28直接crash,
imissyoufly 发布于2019-07 浏览:809 回复:1
0
收藏

在android 9,api28直接crash,没有任何错误崩溃信息。完全看不出任何问题。只要在initTts这里crash掉。前面验证创建目录都是正常的。

收藏
点赞
0
个赞
共1条回复 最后由用户已被禁言回复于2022-04
#3用户已被禁言回复于2019-12

您好,看到您之前有关注百度语音SDK关于Androd 9.0 28编译问题,特此通知您目前官网上最新版本SDK已支持Androd 9.0 28编译,请您尽快升级。谢谢!

0
#2用户已被禁言回复于2019-07

请问是在识别还是合成呢?android 合成sdk不支持 level 28

0
TOP
切换版块