GPU运行环境paddlepaddle版本过低
Aurochs原 发布于2020-05-18 12:29 浏览:120 回复:3
1
收藏

如图,运行官方的一个教程的时候,提示paddlepaddle版本过低,并且估计是版本过低的原因,报了这个错,缺了一个属性AttributeError: module 'paddle.fluid.io' has no attribute 'DataLoader',但是AI Studio里的环境似乎又无法切换PaddlePaddle版本,请问大家是怎么解决的

AttributeError: module 'paddle.fluid.io' has no attribute 'DataLoader'

 

收藏
点赞
1
个赞
共3条回复 最后由Aurochs原回复于2020-05-18 13:14
#2鹿鼎记肯定回复于2020-05-18 12:45:39

1
#4Aurochs原回复于2020-05-18 13:14:11
#2 鹿鼎记肯定回复
[图片][图片]

谢谢!不过在课程里直接进入不论是自己的版本还是教师版本都没有那个修改环境的按钮,我把代码导出为.ipynb文件再导入自己创建的项目,那里就可以修改环境了。

 

0
#3鹿鼎记肯定回复于2020-05-18 12:47:17

版本不同所用的接口也会有差异,修改完之后可能还需要对代码做进一步优化~

0
TOP
切换版块