BML的windows版下载注意事项
深渊上的坑 发布于2021-05-27 浏览:814 回复:11
0
收藏

注意到BML的Windows WSL2有两个版本……这里要选择下——默认是不支持本地GPU调试的

收藏
点赞
0
个赞
共11条回复 最后由LSJAICX回复于2021-05-31
#11LSJAICX回复于2021-05-31
#10 深渊上的坑回复
谢谢解答~~~

不客气~~

0
#10深渊上的坑回复于2021-05-31
#8 LSJAICX回复
您好,因为微软正式版Windows系统不支持wsl2下GPU的使用,需要特定版本的预览版Windows系统
展开

谢谢解答~~~

0
#9深渊上的坑回复于2021-05-31
#8 LSJAICX回复
您好,因为微软正式版Windows系统不支持wsl2下GPU的使用,需要特定版本的预览版Windows系统
展开

原来是这样,那只好先用CPU版本了~~

0
#8LSJAICX回复于2021-05-31
#6 深渊上的坑回复
正想发帖问这个问题……现在正式版也有wsl2,不知什么时候可以把GPU的BML移到正式版?
展开

您好,因为微软正式版Windows系统不支持wsl2下GPU的使用,需要特定版本的预览版Windows系统

0
#7深渊上的坑回复于2021-05-29
#6 深渊上的坑回复
正想发帖问这个问题……现在正式版也有wsl2,不知什么时候可以把GPU的BML移到正式版?
展开

因为之前就是用的预览版,很快就到期了……又得重装系统

0
#6深渊上的坑回复于2021-05-29
#5 ningning19916回复
支持GPU版本的需要用户先升级为预览版系统,升级系统会有一些风险问题需要用户先去了解评估,所以为了安全性,提供两个版本,供用户选择
展开

正想发帖问这个问题……现在正式版也有wsl2,不知什么时候可以把GPU的BML移到正式版?

0
#5ningning19916回复于2021-05-28
#2 深渊上的坑回复
其实有点不太理解这个设计……能不能Windows就一个版本,自动检查是否有适配的GPU环境,然后安装对应版本呢?
展开

支持GPU版本的需要用户先升级为预览版系统,升级系统会有一些风险问题需要用户先去了解评估,所以为了安全性,提供两个版本,供用户选择

0
#4LSJAICX回复于2021-05-28
#2 深渊上的坑回复
其实有点不太理解这个设计……能不能Windows就一个版本,自动检查是否有适配的GPU环境,然后安装对应版本呢?
展开

感谢您的建议~

0
#2深渊上的坑回复于2021-05-27

其实有点不太理解这个设计……能不能Windows就一个版本,自动检查是否有适配的GPU环境,然后安装对应版本呢?

0
快速回复
TOP
切换版块