使用OPT工具转换失败的一般步骤
永无止境478 发布于2021-08-05 浏览:114 回复:3
0
收藏

使用OPT工具转换失败的一般步骤

收藏
点赞
0
个赞
共3条回复 最后由深渊上的坑回复于2021-08-08
#4深渊上的坑回复于2021-08-08

所以版本问题,本质上是op的问题?有时候版本不一致也能转,看来是因为op是连续的,刚好兼容……

0
#2旧鸱c_回复于2021-08-06

首先确认必须要使用相同版本的opt和预测库。 如果报错有某个op不支持,那么需要opt新增对该算子的支持。 使用./opt --print_all_ops=true, 可以查看当前Paddle Lite支持的所有op。另外,也可以尝试编译develop版本的代码,有可能对未支持的op做了支持,但是尚未合入到稳定版本。

0
快速回复
TOP
切换版块