验证安装失败
仙缘似梦 发布于2021-03-17 浏览:1248 回复:0
0
收藏
快速回复

环境:CPU AMD 宵龙  python3  初次安装执行

已根据一下方法排查

 

报错如下:

Can not import avx core while this file exists: /usr/local/lib64/python3.6/site-packages/paddle/fluid/core_avx.so
Traceback (most recent call last):
File "", line 1, in
File "/usr/local/lib64/python3.6/site-packages/paddle/__init__.py", line 29, in
from .fluid import monkey_patch_variable
File "/usr/local/lib64/python3.6/site-packages/paddle/fluid/__init__.py", line 35, in
from . import framework
File "/usr/local/lib64/python3.6/site-packages/paddle/fluid/framework.py", line 36, in
from . import core
File "/usr/local/lib64/python3.6/site-packages/paddle/fluid/core.py", line 289, in
raise e
File "/usr/local/lib64/python3.6/site-packages/paddle/fluid/core.py", line 254, in
from .core_avx import *
ImportError: /lib64/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/local/lib64/python3.6/site-packages/paddle/fluid/core_avx.so)

收藏
点赞
0
个赞
TOP
切换版块