谁遇到过这个问题?求助
秒1818 发布于2017-10 浏览:964 回复:0
0
收藏

提示“Caused by: java.lang.UnsatisfiedLinkError: Couldn't load BDSpeechDecoder_V1: findLibrary returned null”错误? 

收藏
点赞
0
个赞
共0条回复 最后由用户已被禁言回复于2022-04
#2用户已被禁言回复于2017-10

百度语音合成SDK 提供了armeabi标准库及armeabi-v7a库。如项目只包含其中一个目录,请只将TTS SDK中的同名目录集成,否则会造成其它库无法正常加载的错误。如项目只有armeabi,请只集成armeabi,反之如果只有armeabi-v7a,则只集成armeabi-v7a。

0
TOP
切换版块