Android SDK 2.1版本使用离线不能设置离线识别语音包吗?
我是无整改 发布于2017-04 浏览:1494 回复:3
0
收藏

我使用的是Android SDK 2.1版本,想使用离线功能,难道只能设置自定义语法文件,而不能设置离线语音基础包和附加包吗?如果想使用离线包,只能把SDK改为2.2.20版本的吗?

收藏
点赞
0
个赞
共3条回复 最后由用户已被禁言回复于2022-04
#4c5812回复于2017-05

您好,更新下回答,近期在2.2版本发现了大量问题,故在更新更高版本之前仍建议使用2.1版本

0
#3我是无整改回复于2017-04

fujiayi1984:

现在建议使用2.2版本,新版本近期会更新,请留意

回复fujiayi1984:我改成了2.2版本,没有设置grammar路径,但是离线时就显示“网络不稳定,请稍后重试”

0
#2fujiayi1984回复于2017-04

现在建议使用2.2版本,新版本近期会更新,请留意

0
TOP
切换版块