minSdkVersion引发的so库问题
a791404623 发布于2020-06 浏览:928 回复:2
0
收藏

集成SDK时发现,Demo可以将so库释放出来,但是集成到App里无论如何都无法找到so库。

查询目录也发现so文件压根没被解压,查看APK文件发现APK内部其实有这些so文件

百思不得其解,困扰了一天,终于在尝试中找到了答案:

miniSDK如果大于等于23,so库就不会被释放,如果是22或以下,则没有问题。

请各位执教,我想让miniSDK保持在24,但是这也又无法使用百度的这些服务,请问有什么解决方法么

收藏
点赞
0
个赞
共2条回复 最后由a791404623回复于2020-07
#3a791404623回复于2020-07
#2 松子易回复
您问的是百度UNIT么?百度UNIT没有提供SDK啊?

哦对,选错分区了,抱歉,我是要继承UNIT并实现语音对话功能

所以用了ASR和TTS,ASR的SDK会有这个问题

感谢回复

0
#2松子易回复于2020-07

您问的是百度UNIT么?百度UNIT没有提供SDK啊?

0
TOP
切换版块