开放能力
开发平台
行业应用
生态合作
开发与教学
资讯 社区 控制台
技术能力
语音技术
文字识别
人脸与人体
图像技术
语言与知识
视频技术
AR与VR
数据智能
场景方案
部署方案
行业应用
智能教育
智能医疗
智能零售
智能工业
企业服务
智能政务
信息服务
智能园区

升级相关

1.在哪些情况下需要更新EdgeBoard软核

EdgeBoard软核一般会装载到sd卡中随货发出,sd卡中除包含定制的linux文件系统外,还包含了神经网络加速相关文件,即系统镜像文件(image.ub和BOOT.bin)、fpga驱动文件和预测库文件(paddlelite),还有配套的示例工程,以及个别型号带有专项功能的软核(embox或者EdgeBoard管理系统),此处仅为EdgeBoard通用软核说明:
1、EdgeBoard入手较早,使用easydl平台重新训练模型部署到EdgeBoard上,预测结果不对;
2、当前软核版本无法正确预测自定义模型时,可以升级软核再次验证;
3、运行模型时出现driver_version(1.5.0) not match paddle_lite_version(1.5.1),说明驱动版本和预测库版本不一致,需要统一升级为1.5.1再次验证。

2.EdgeBoard软核更新了sample,螺丝螺母那个检测的框子好像错乱了

1.4.0版本以下需要将系统镜像,驱动和预测库统一更新下,1.5.1及以上版本下载软件升级包,执行内部升级脚本后重启

上一篇
系统相关
下一篇
联网相关