开放能力
开发平台
行业应用
生态合作
开发与教学
资讯 社区 控制台
技术能力
语音技术
文字识别
人脸与人体
图像技术
语言与知识
视频技术
AR与VR
数据智能
场景方案
部署方案
行业应用
智能教育
智能医疗
智能零售
智能工业
企业服务
智能政务
信息服务
智能园区

系统支持

客户端安装系统要求

  • Windows: Windows 7及以上版本(64 bit)
  • Mac: macOS 10.11及以上版本(IntelCPU)
  • Linux: Ubuntu 14.04及以上版本(64 bit)

GPU训练环境要求

如果您的计算机有NVIDIA® GPU,且需要使用GPU环境进行训练,请确保满足以下条件:

  • Windows 7/8/10/11: 需安装 CUDA 11.2 与 cuDNN v8.2.1
  • Ubuntu 16.04/18.4/20.4: 需 CUDA 11.2 与 cuDNN v8.1.1
  • CentOS 7: 需 CUDA 11.2 与 cuDNN v8.1.1

CUDA、cuDNN安装指南

您可参考NVIDIA官方文档了解CUDA和CUDNN的安装流程和配置方法,详见:

上一篇
功能介绍
下一篇
下载与激活